Version 2.0.3

  1. Uninstall existing version from Window -> Voxel Busters -> Essential Kit -> Uninstall

  2. Delete Assets/External Dependency Manager folder

  3. Import the new update

  4. Run once Window -> Voxel Busters -> Essential Kit -> Force Update Library Dependencies